SMART Solutions Network

Hi, I am getting this error when I try to use Smartform:

1. Sorry, this version of SmartForm has expired.

Please check http://www.smart-solutions-network.com/ for latest updates.

Is anyone else getting this error?

I have downloaded the latest version and I still get this error.

Views: 372

Reply to This

Replies to This Discussion

Hi Andrew,

The message you are getting is normal. Just download again SmartForm and all should be working as expected.

We would like to hear what are you working on? and How is SmartForm useful?

Let me know if you run into any more trouble.

My students and I are getting expiration warnings on the SmartForm components.

Even after we download them again we continue to get these warnings.

Please advise!

Thanks,

Brian

RSS

© 2021   Created by Dr. Shrikant B. Sharma.   Powered by

Badges  |  Report an Issue  |  Terms of Service