Hi

I've downloaded the smarform20160201 version recently but when I started to use it, the component is kept orange and the error message said this version has expired.

Is there a newer version of it?

Did anyone encounter the same problem as me?

Thanks!

Views: 132

Reply to This

Replies to This Discussion

Same problem here. It worked fine last week, today is expired. Kind of awkward since im in the middle of a project...
Replacing files in the folder doenst solve the problem

Sorry about that, looks like the licence expired.

We have uploaded a new version with some bug fixes and a longer licence period. 

Please do let us know if you experience any further issues.

Thank you Martin! Very appreciated!

Thanks for the quick response! It works!

Hi,

As explained in this post I encounter the same problem. I have the latest version 20160701 and the component is kept orange with the error message saying the version is expired. I am in the middle of my graduation thesis so this is not very helpful. I re-installed the plug-in but that did not solve the problem. Is there anybody that can help me. Thanks in advance.

I havethe same issue here.

will have a look, in the mean time please try the version here: http://www.food4rhino.com/app/smartform

Hi Sebastian, I will need to check with a colleague, but the version should be updated here. In the mean time please try the and download from f4r: http://www.food4rhino.com/app/smartform

RSS

© 2017   Created by Dr. Shrikant B. Sharma.   Powered by

Badges  |  Report an Issue  |  Terms of Service